Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помооогитееее....Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10

5-9 класс

Sdobitoo 15 марта 2014 г., 8:17:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RedDevilMaria
15 марта 2014 г., 10:16:19 (10 лет назад)

uses Crt; 
var s,i:integer; 
begin ClrScr; 
i:=0; 
s:=0; 
While i<10 do 
Begin i:=i+2; 
s:=s+i; 
end; 
writeln('Сумма четных = ',s); 
i:=1; 
s:=1; 
While i<9 do 
Begin i:=i+2; 
s:=s*i; 
end;
writeln('Произведение нечетных  = ',s); 
readln; 
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста по музыке....ПОЖАЛЙСТА

Новости культуры за октябрь!

представить число 4,1/2 в виде десятичной дроби
какие предметы и организмы способны постепенно накапливать ,запасать энергию?заяц

,телевизор,компьютер,одуванчик,автомобиль,тигр,молоток,пила,расческа,собака,газовая плита,дом,вода,уголь,бумага

Читайте также

От земли до первого сучка дерева, в дупле которого спрятан золотой прутик, 2 метра. До каждого следующего сучка – на 2 метра больше, чем

между предыдущими сучками. Дупло находится около пятого сучка. Чему равно расстояние от земли до дупла?



Вы находитесь на странице вопроса "Помооогитееее....Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10", категории "другой". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "другой". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.